probleeem HELP>?

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Gesloten
Gast

probleeem HELP>?

Bericht door Gast »

oi..

ik heb gister dus 17.5 op mini gezet..sproeier 74 erin..
maar als ik hem start...(gewoon op paddock ) aat het achterwiel als een gek draaien...

maakt niet uit wat ik doe..station schroef draaien luchtschroeff allebij hij blijft keihard draaien..

alle standjes van gasnaald al probeerd :roll:

Wie weet wat het kan zijn??

BVB..(K)
Gebruikersavatar
doede46
forum gebruiker
Berichten: 1818
Lid geworden op: di 22 feb 2005, 22:53
Locatie: Mantgum/Hilversum

Bericht door doede46 »

kan denk ik aan je ontsteking liggen,ff goed afstellen denk ik
kan het ook mis hebben hoor,maar ontsteking goed afgesteld hebben is zowizo wel lekker
MvG DoeDe
-------------------------------------------------------
I’d like to smell burned rubber in the morning!!
-------------------------------------------------------
Gast

Bericht door Gast »

enhoe doen we dat???

heb er nog niet zoveel verstand van
:oops:

Tips? :roll:
Gast

Bericht door Gast »

L3nnOx. schreef:enhoe doen we dat???

heb er nog niet zoveel verstand van
:oops:

Tips? :roll:

P.S voorheeen reed ie ook gewoon goed..met 12 // en hebniks veranderd aan die ontsteking..


heb alleen membraan wat aangepast..malossi klepje carbonnen klepje erop verder niks? :roll:
Gebruikersavatar
Raytje192
forum gebruiker
Berichten: 1816
Lid geworden op: zo 13 feb 2005, 11:04
Locatie: Goes
Contacteer:

Bericht door Raytje192 »

kan denk ik aan je ontsteking liggen,ff goed afstellen denk ik
kan het ook mis hebben hoor,maar ontsteking goed afgesteld hebben is zowizo wel lekker
MvG DoeDe
Chineze ontstekingen kan je toch niet af stellen of wel :lol:



Misschien dat de koppeling veelse te vroeg pakt :?:
R² Tuning
Minibike racing team.
Zelfbouwer rijder
Gebruikersavatar
audifreakzeeland
forum gebruiker
Berichten: 455
Lid geworden op: za 20 aug 2005, 20:20

Bericht door audifreakzeeland »

dat denk ik ook dat de koppeling te vroeg pakt .

Gr Richard
Gebruikersavatar
doede46
forum gebruiker
Berichten: 1818
Lid geworden op: di 22 feb 2005, 22:53
Locatie: Mantgum/Hilversum

Bericht door doede46 »

is dat zo? kan je de chineze koppeling niet afstellen? :roll: :roll: hmm..wist ik niet,ook nog nooit naar gekeken :P haha
MvG DoeDe
-------------------------------------------------------
I’d like to smell burned rubber in the morning!!
-------------------------------------------------------
AngelEyes

Bericht door AngelEyes »

Het duidt erop dat je motor continue benzine krijgt. Zitten de membraan klepjes wel goed? Zo ja, staat je gaskabel dan
niet te strak gespannen?
Gast

Bericht door Gast »

Hij heeft er een andere carb opgezet...Meest logische lijkt mij dan dat de gaskabel gewoon te strak staat....Dingen als stationair schroef heeft hij al geprobeerd.
Gast

Bericht door Gast »

zal even kijken..maar daar ligt het volgens mij niet aan..
Gast

Bericht door Gast »

is het niet gewoon veel te grote sproeier?
Gast

Bericht door Gast »

gas kabel is het niet
membraam aan niet..

74 te VEEL te grooot??lijkt me niet..
Lijkt me niet echt dat het daar aan ligt?

Wat zit er standaard in dan 32 ofzo :S :-$
Gesloten