valt uit na stukje rijden

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Gesloten
paul

valt uit na stukje rijden

Bericht door paul »

hallo sinds ik een chinese minibike heb heb ik alleen maar problemen met dat %$#@!* ding!

als ik hem uit de schuur pak en ik wil hem starten doe ik de chokehhendeltje naar beneden dan moet ik wel 30 x trekken voordat die eindelijk een plof geeft en dan nog een paar x voordat die eindelijk start stationair loopt die perfect maar als ik wegrij en ik rij 2 minuten ofso slaat die ineens af en dan geef ik 2 trekken aan het touwtje en dan start die gewoon weer en kan ik weer verder rijden en dan gebeurt het weer iedere x

ik heb de carburateur als schoongemaakt maar die was helemaal schoon
ik denk dat het mischien wel eens aan mijn ontsteking kan liggen :roll:
Gast

mogelijke oplossing

Bericht door Gast »

1.koop n nieuwe bougie deze is niet kapot dan maar kan als ie warm is niet meer vonken bijvoorbeeld.
2. kijk ofdat je benzine slang niet dicht zit met zooi.
3. koop ergens een nieuwer benzine filter en haal de andere weg zet de nieuwe er neer mischien krijgt ie ni gnoeg benzine.
Gast

Bericht door Gast »

als je bike koud is moet je het choke hendeltje omhoog doen als je hem gaat starten, en als die stationair aan staat doe je de hendel weer naar beneden. en dan kan je rijden
succes

groeten
paul

Bericht door paul »

richard j.... schreef:als je bike koud is moet je het choke hendeltje omhoog doen als je hem gaat starten, en als die stationair aan staat doe je de hendel weer naar beneden. en dan kan je rijden
succes

groeten
dan heeft het mischien met de afstelling van de carburateur te maken want ik krijg mijn bike dus alleen gestart met de chokehendeltje naar beneden en ik rij ook met de choke naar beneden

mischien zijn er mensen die mijn kunnen vertellen wat voor sproeier in een std chinese minibike gaat :roll: mischien hebben die chinezen wel een verkeerde sproeiermaat erin gedraait :wink:
Gast

Bericht door Gast »

Check of er niet ergens een knik of troep in het benzineslangetje zit of in het bezine filtertje.

En kijk of het filterje wel verticaal staat want anders komt de benzine niet aan bij de carburateur.
Gebruikersavatar
Patrick
Site Admin
Site Admin
Berichten: 2235
Lid geworden op: wo 12 okt 2005, 20:37

Bericht door Patrick »

dat hij niet start: je moet beetje remreiniger in je carb spuiten dan start ie heel snel (heb ik meerdere zien doen)

dat hij uitvalt....iemand die ik kan had het ook bij hem kwam het doordat hij niet ontlucht werd en heeft een stukje benzine slan in ze tankdop gemaakt doormiddel van een gat te boren in je tankdop

daardoor ontlucht ie en was het probleem bij hem verholpen...maar ik garandeer niets dus zou ff wachte op andere reacties ook
Gast

Bericht door Gast »

meschien is het handig om wat meer benzine te geven als ie warm!!

waarschijnlijk krijgt ie met starten al te weinig (dus te veel lucht en te weinig benzine) vaak is het ook zo bij chineesjes als je vol gas geeft en los laat dat ie iest terug valt in toeren en als ie dan te laag staat afgesteld valt ie uit

als ie dan nog slecht start kan je idd een andere boegie proberen en even kijken of je boegie goed staat (dus dat omgevouwen pennetje in makelijke taal) daar moet ongeveer een nagel dikte ruimte tussen zitten!!

succes gr stefan
Gebruikersavatar
Richard D
forum gebruiker
Berichten: 1362
Lid geworden op: do 17 mar 2005, 17:59
Locatie: Ens
Contacteer:

Bericht door Richard D »

Wat dacht je van de tankontluchting!!!
[url=http://imageshack.us][img]http://img209.imageshack.us/img209/5329/forumonderschriftpz6.jpg[/img][/url]
voor vragen of info verwijs ik je graag naar mn eigen forum: www.poldercarbon.nl/phpBB/index.php of website www.poldercarbon.nl
Gast

Bericht door Gast »

hoi ik heb het zelfde probleem gehad ten eerste moet je het bezinefilter vervangen door een auto bezinefilter dan kun je met de gasnaald nog hoger zeten dat ie meer bezine krijg en als je een org.luchtfilter heb vervang die door een open lucht fiter en maak het onluchting gaatje iets groter in de tankdop dan merk je dat ie echt goed loopt
paul schreef:
richard j.... schreef:als je bike koud is moet je het choke hendeltje omhoog doen als je hem gaat starten, en als die stationair aan staat doe je de hendel weer naar beneden. en dan kan je rijden
succes

groeten
dan heeft het mischien met de afstelling van de carburateur te maken want ik krijg mijn bike dus alleen gestart met de chokehendeltje naar beneden en ik rij ook met de choke naar beneden

mischien zijn er mensen die mijn kunnen vertellen wat voor sproeier in een std chinese minibike gaat :roll: mischien hebben die chinezen wel een verkeerde sproeiermaat erin gedraait :wink:
Gast

Bericht door Gast »

Dit probleem heb ik nu ook, nadat ik een ADA menbraam geplaatst heb en een rocket key, slaat de bike mij ook af na ongeveer 2 min. Als ik daarna probeer te starten dan loopt de bike weer even en valt bij aanraking van de gashandle snel weer uit...

Ik heb er nog niet echt naar gekeken vanwege tijdgebrek maar denk ook dat het of in de ontluchting zit van de tank of dat de carb. te arm staat.

:?: :?: :?:
AngelEyes

Bericht door AngelEyes »

Of je moet je gasnaald ff verzetten, tandje lager misschien..
Gast

Bericht door Gast »

Als ik de gasnaad verzet idd. een tandje lager, dan los ik toch het probleem op dat de carb. te arm staat. Of kijk ik er nu verkeer naar? :?
Gast

Bericht door Gast »

Bij mijn bike denk ik het probleem te hebben gevonden, de schroefdop van de gaskabel waar deze de carb. binnen gaat. zat los. Die chinezen draaien ook helemaal nix goed vast!!!

Iemand een idee of dit werkelijk het probleem kon zijn van mijn uitvallen??

De bike doet het bij een kleine test nu gewoon weer goed...... :wink:
WllmJn

Bericht door WllmJn »

ItsME schreef:Bij mijn bike denk ik het probleem te hebben gevonden, de schroefdop van de gaskabel waar deze de carb. binnen gaat. zat los. Die chinezen draaien ook helemaal nix goed vast!!!

Iemand een idee of dit werkelijk het probleem kon zijn van mijn uitvallen??

De bike doet het bij een kleine test nu gewoon weer goed...... :wink:
Er staat in andere topics dat je bij chinezen als je veilig wilt rijden best eens heel je bike controlleert voor en na je gaat/gereden hebt... :wink:

vette chinees btw
Gast

Bericht door Gast »

Klopt had ik ook al gelezen, maar ging er van uit dat zoiest wel vast zou zitten :? nie dus.....

Maargoed nu echt alles bijlangs geweest en rijd echt 100% nu!!!
Gesloten