Valt uit na monteren Fatpipe!

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Xigh

...

Bericht door Xigh »

Als je een tijd lang niet rijd dan zakt al je olie naar beneden, dus waarschijnlijk is dat door je motor heen geweest en heb je hem toen uitgezet.
AngelEyes

Bericht door AngelEyes »

Dat moet het zijn! Bedankt, ik ga aan de slag..

AE
de winter
forum gebruiker
Berichten: 1952
Lid geworden op: vr 06 mei 2005, 17:51
Locatie: Baarland-Zeeland
Contacteer:

Bericht door de winter »

Had gewoon even je blok uit elkaar gehaalt en even alles reinigen met remreiniger en dan weer in elkaar.

Mijn record van uitelkaar, schoonmaken en weer in elkaar staad op 35 min. :twisted: :P
AngelEyes

Bericht door AngelEyes »

Mensen,

Alles nagekeken en schoongemaakt. Cilinder, zuiger etc. Daarna gestart, ging erg moeizaam, eenmaal draaiende looptie goed, alleen als ik dan weer gas geef (klein beetje) valt hij gelijk weer uit.

Kan het aan de bougie liggen, deze vonkt wel, maar miss niet goed in de verbrandingskamer?

Of kan het zijn dat de motor te veel lucht krijgt via de benzineslang, ik zie namelijk luchtbelletjes door de leidingen gaan. Heb een butterfly maar pomp de luchtbelletjes er niet allemaal uit! Kan ik blijven pompen. Miss te veel lucht in de tank?

Zit eraan te denken een bigbore kit te kopen, zou dit wellicht het probleem oplossen?

Dank alvast voor jullie reacties!

AE
AngelEyes

Bericht door AngelEyes »

Hmmm, de onsteking is naar ze mallemoer. De compressie werd de bougie teveel denk ik!
Gesloten