Chinees start niet, heel veel al geprobeerd

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Gast

Chinees start niet, heel veel al geprobeerd

Bericht door Gast »

Hoi,

Om maar te beginnen heb ik heel veel gezocht hier met de search, en de gevonden dingen uitgeprobeerd.

Mijn minibike wil niet starten, hij starte de laatste paar keren al telkens iets moeilijker. Nu heeft hij 2 weken stil gestaan, en start hij helemaal niet meer.

Wat ik al gedaan heb/geprobeerd:
-bougie getest, hij vonkt
-bougie schoongemaakt(was zwart)
-gasnaald het klipje naar onderen gezet(voor meer benzine)
-stationairschroef helemaal dichtgedraaid en dan 2,5 slag open gezet
-met shoke alle standen al geprobeerd
-vlotter schoongemaakt
-carburateur schoongemaakt
-benzinelijdingen doorgeblazen
-benzinekraan gecontroleerd
-luchtfilter er af gehaald en schoongemaakt


Maar niks van dit allen heeft geholpen, de bougie word ook niet nat bij het aantrekken.

Ik heb ook al geprobeerd een heel klein beetje benzine (minder dan een vingerhoudje) rechtstreeks in de cilinder te gooien(via de bougie), en dan te starten, maar dat hielp ook niets.

Ben al meer dan 5 uur bezig, en hij start nog steeds niet. Iemand die nog een idee heeft?
AngelEyes

Bericht door AngelEyes »

Als je bougie niet nat word dan is het een benzineprobleem. Is je bougie wel nat dan ligt het aan de ontsteking.

Zuigt hij niet ergens valse lucht, bv je carter.

Wat voor carb heb je erop en wat voor bike heb je?
Gast

Bericht door Gast »

spuit maar eens een beetje remreinoger in je caburateur voor het starten. dit doe ik altijd , werkt altijd
Gast

Bericht door Gast »

AngelEyes schreef:Als je bougie niet nat word dan is het een benzineprobleem. Is je bougie wel nat dan ligt het aan de ontsteking.

Zuigt hij niet ergens valse lucht, bv je carter.

Wat voor carb heb je erop en wat voor bike heb je?
Ik heb een lucky7, en de gewone standaard carburateur.

Wat er misschien mee te maken heeft: bij het aantrekken nu klinkt er veelmeer een holler/hoger geluid(het geluid dat uit de uitlaat komt bij het aantrekken bedoel ik dan). Meer plop achter.
Dit geluid was eerst zwaarder toen ik de carb enz nog niet uit elkaar had gehaald. Kan dat geluid liggen aan dat ik de schroef waarmee je de gaskabel op de carb vastzet, dat die schroef een beetje doordraait als ik hem heel vast draai. De uitlaat zuigt verder geen valse lucht ergens, pakkingen zijn goed.

En wat is de carter?
AngelEyes

Bericht door AngelEyes »

Dat 'meer plopgeluid' kan zijn omdat je meer compressie opgebouwt hebt.

Het kan zijn dat je gasnaald nu te hoog staat, probeer alle standen eens, als je bike echt teveel benzine krijgt start hij echt niet, maar goed dit zal niet het geval zijn want je bougie word niet nat zei je. Kijk eens naar je membraan klepjes, die zitten op je spruitstuk (tussen carb en carter) Deze willen wel een krom zijn, waardoor je bike constant benzine krijgt. Buig ze recht.

Tja en miss zit er toch iets in je carb. Aangezien de bougie niet nat word. (sproeier, vlotter) kijk of de benzine goed doorloopt..

Laat maar horen!
Gast

Bericht door Gast »

AngelEyes schreef:Dat 'meer plopgeluid' kan zijn omdat je meer compressie opgebouwt hebt.

Het kan zijn dat je gasnaald nu te hoog staat, probeer alle standen eens, als je bike echt teveel benzine krijgt start hij echt niet, maar goed dit zal niet het geval zijn want je bougie word niet nat zei je. Kijk eens naar je membraan klepjes, die zitten op je spruitstuk (tussen carb en carter) Deze willen wel een krom zijn, waardoor je bike constant benzine krijgt. Buig ze recht.

Tja en miss zit er toch iets in je carb. Aangezien de bougie niet nat word. (sproeier, vlotter) kijk of de benzine goed doorloopt..

Laat maar horen!
Ff vraagje : wat is de carter? (Anders kan ik m'n membraan niet controleren he ;) ).

Sproeier kan ik ook nergens vinden, wel naar gezocht, maar niet bepaald gevonden.

Vlotter is schoongemaakt, en er stroomde wel benzine uit toen ik de carb aan onderkant aftapte, dus neem aan dat het daar ook niet aan ligt dus?
Gast

Bericht door Gast »

ik heb dit probleem ook gehad toen ik hem nieuw uit de doos haalde
ik ben er achter gekomen dat mijn bike het beste start (2x trekken) als ik de "choke" helemaal dict zet en het gas half open zet
ik denk en ik kan het mis hebben dat het helemaal geen choke is, ik denk dat het gewoon een lucht regelaar is verder niks
een choke is dat hij meer brandstof krijgt, en dit hendeltje die langs de benzinekraan zit regelt verder helemaal niks met de brandstof toevoer.
dus als je hem probeert te starten met de "choke" moet je hem helemaal dicht zetten, anders krijgt hij volgens mij te veel lucht
ik heb dit ook geprobeert en bij mij werkt het , eerst stond ik een keer of 30 aan dat ding te hengsten voor hij begon te lopen, nu ik hem helemaal dicht zet loopt hij in 2x trekken
ik wil aan dit verhaal toevoegen dat ik weinig tot geen verstand van 2takt heb, maar als je alles hebt geprobeert kun je mijn "advies" ook nog wel eens proberen
suc6
Gebruikersavatar
ruud
forum gebruiker
Berichten: 3631
Lid geworden op: za 03 mei 2003, 12:11
Locatie: Motor: GRC RR

Bericht door ruud »

Mischien stom deze reactie weet niet of je dit al doet met je bike..
Als je gaat starten beetje gas geven of gas half open en dan shoke dan moet ie toch lopen :roll:
[color=#0000FF]Grc RR minimoto racing[/color]
Gebruikersavatar
Richard D
forum gebruiker
Berichten: 1362
Lid geworden op: do 17 mar 2005, 17:59
Locatie: Ens
Contacteer:

Re: Chinees start niet, heel veel al geprobeerd

Bericht door Richard D »

Steven_Almelo schreef:-bougie schoongemaakt(was zwart)
-gasnaald het klipje naar onderen gezet(voor meer benzine)
Je geeft zelf het antwoord al,
bougie was zwart (Dus teveel brandstof)
en je hebt de gasnaald hoger gezet zodat hij nog meer brandstof krijgt

Gasnaald laten zakken (clipje op de hoogste stand) moet verbetering geven
[url=http://imageshack.us][img]http://img209.imageshack.us/img209/5329/forumonderschriftpz6.jpg[/img][/url]
voor vragen of info verwijs ik je graag naar mn eigen forum: www.poldercarbon.nl/phpBB/index.php of website www.poldercarbon.nl
Gast

Re: Chinees start niet, heel veel al geprobeerd

Bericht door Gast »

Richard D schreef:
Steven_Almelo schreef:-bougie schoongemaakt(was zwart)
-gasnaald het klipje naar onderen gezet(voor meer benzine)
Je geeft zelf het antwoord al,
bougie was zwart (Dus teveel brandstof)
en je hebt de gasnaald hoger gezet zodat hij nog meer brandstof krijgt

Gasnaald laten zakken (clipje op de hoogste stand) moet verbetering geven
Ok, kan ik proberen, maar de bougie word niet nat? dan zou hij toch wel nat moeten worden, ook al stond de gasnaald te hoog(hij staat nu weer terug op de normale stand waarmee hij het altijd deed, de middelste)
Gebruikersavatar
mark007
forum gebruiker
Berichten: 799
Lid geworden op: ma 29 mar 2004, 20:56
Locatie: Dokkum

Bericht door mark007 »

Als de bougie niet nat is moet je eens goed je hele carburateur open schroeven alles schoonmaken. Kijken of de vlotter nog goed werkt door te blazen in de benzine ingang.
[img]http://www.userbars.com/galerie/images/files/3/7/audi-userbar.jpg[/img]
Gast

Bericht door Gast »

mark007 schreef:Als de bougie niet nat is moet je eens goed je hele carburateur open schroeven alles schoonmaken. Kijken of de vlotter nog goed werkt door te blazen in de benzine ingang.
Heb dit al gedaan :), en hij laat wel goed door.
Gast

Bericht door Gast »

Iemand nog die een idee heeft?

En waar zitten m'n membraan en wat is de carter?
Xigh

...

Bericht door Xigh »

Je membraan zit achter je spruitstuk. Ik weet het niet zeker waar je carter zit, maar ik geloof dat waar je membraan tegenaan zit je carter is. Dus het deel tussen je cilinder en carburateur.
Gast

Re: ...

Bericht door Gast »

Xigh schreef:Je membraan zit achter je spruitstuk. Ik weet het niet zeker waar je carter zit, maar ik geloof dat waar je membraan tegenaan zit je carter is. Dus het deel tussen je cilinder en carburateur.
Het membraan is goed, en de carburateur is schoon. De bougie word niet nat, dus krijgt geen benzine? De benzine komt iig in de vlotterkamer nog, maar of het ook opgezogen word richting het blok weet ik dus niet?
Gesloten