vermogensdrop

Zelfbouw bikes gerelateerde vragen - Home made bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Plaats reactie
guzzi
forum gebruiker
Berichten: 66
Lid geworden op: di 09 nov 2004, 21:36
Locatie: Apeldoorn

vermogensdrop

Bericht door guzzi »

De laatste aanpassing welke ik gedaan heb aan mijn bike is het plaatsen van een race kruk en een Hpi.
De vorige krukas heb ik aan gort gereden (bigend)
dus hiervoor in de plaats een volle race kruk gemonteerd.
De contactspuntjes vervangen door een Hpi stond al langer op mijn verlanglijstje.
De hogedruk kop heb ik inmiddels vervangen door een afgevlakte orginele. De hogedruk kop had ik voorzien van een o-ring afdichting, maar door een slechte passing brandde de ring er steeds uit.

Nu doen de volgende problemen zich voor: de motor blijft niet stationair draaien op het toerental welke wel effectief bleek door de contactpunten.
(ik kan mij nog enigzins voorstellen dat het toerental voor de binnenrotor iets hoger moet zijn omdat de elektronica enig vermogen consumeerd)
Maar een paar keer aan het gas hengelen wordt 9 van de 10 keer gevolgd door het resoluut afslaan van de motor.
Het andere probleem wat ik nu heb is dat de motor duidelijk vermogen verliest naarmate de motor warmer wordt. iets wat in het verleden lang niet zo sterk opviel.
Inmiddels heb ik wat met grotere en kleinere sproeiers gestoeid.
Heb voor de zekerheid mijn membraan en de pakkingen vernieuwd maar dit alles zonder gewenst resultaat.

Zijn er mensen die dit vaker meegemaakt hebben? en mij tips kunnen geven? dan hoor ik dat graag.

Vriendelijke groet
Roger
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

hey roger. Zijn je oliekeringen nog wel goed? dit zou een oorzaak als dit kunnen hebben. of mischien dat je hpi nog niet goed staat, dit zou je kunnen veranderen en kijken of het beter resultaat geeft. Je onsteking gaf ook ploffen he? dat is meestal het teken dat hij niet goed staat of kapot is, dat laatste zal het vast niet zijn. Je kan je onsteking dus op een ander bpd zetten. Groeten Dave.
125cc 4 takt zelfbouw Proton style
Gebruikersavatar
JaGuTo Racing Team
forum gebruiker
Berichten: 176
Lid geworden op: do 28 okt 2004, 15:30
Locatie: Tilburg
Contacteer:

Bericht door JaGuTo Racing Team »

Hallo is je compressie niet te hoog ? Misschien doordat je een andere kop gemonteerd hebt dat je compressie verhouding niet meer klopt (te hoog is geworden). Dan krijg je de problemen die je net weergegeven hebt . Kan zeker niet aan onsteking liggen als het tijdstip juist is . Groeten Hans .
[url=http://www.jagutoracing.nl/][img]http://members.home.nl/h.sterk/images/sticker.jpg[/img][/url]
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

JaGuTo Racing Team schreef:Kan zeker niet aan onsteking liggen als het tijdstip juist is . Groeten Hans .
Dat zou idd niet kunnen. maar hij gaf aan dat hij in het begin begon te ploffen en dan kon uitvallen. dan zou hij dus niet goed kunnen staan. Gr dave.
125cc 4 takt zelfbouw Proton style
Gebruikersavatar
Carlos Keutel
forum gebruiker
Berichten: 1011
Lid geworden op: wo 16 feb 2005, 17:22
Locatie: Swolgen

Re: vermogensdrop

Bericht door Carlos Keutel »

guzzi schreef:De laatste aanpassing welke ik gedaan heb aan mijn bike is het plaatsen van een race kruk en een Hpi.
De vorige krukas heb ik aan gort gereden (bigend)
dus hiervoor in de plaats een volle race kruk gemonteerd.
De contactspuntjes vervangen door een Hpi stond al langer op mijn verlanglijstje.
De hogedruk kop heb ik inmiddels vervangen door een afgevlakte orginele. De hogedruk kop had ik voorzien van een o-ring afdichting, maar door een slechte passing brandde de ring er steeds uit.

Nu doen de volgende problemen zich voor: de motor blijft niet stationair draaien op het toerental welke wel effectief bleek door de contactpunten.
(ik kan mij nog enigzins voorstellen dat het toerental voor de binnenrotor iets hoger moet zijn omdat de elektronica enig vermogen consumeerd)
Maar een paar keer aan het gas hengelen wordt 9 van de 10 keer gevolgd door het resoluut afslaan van de motor.
Het andere probleem wat ik nu heb is dat de motor duidelijk vermogen verliest naarmate de motor warmer wordt. iets wat in het verleden lang niet zo sterk opviel.
Inmiddels heb ik wat met grotere en kleinere sproeiers gestoeid.
Heb voor de zekerheid mijn membraan en de pakkingen vernieuwd maar dit alles zonder gewenst resultaat.

Zijn er mensen die dit vaker meegemaakt hebben? en mij tips kunnen geven? dan hoor ik dat graag.

Vriendelijke groet
Roger
Helaas ben ik nog niet zo bekend met dat electronisch gedoe allemaal, Ik houd het bij mechanisch :D . Maar daarom reageer ik natuurlijk niet. We hebben laatst een gare scooter gekregen. oud honda'tje. Dus het ding starte niet. Wij natuurlijk het schroefmachientje er weer op. Alleen toen starte hij wel, Maar liep niet stationair. Bleef aan het ploffen en sloeg de halve tijd af. Nu weet ik niet wat voor electronische ontsteking jy erin hebt zitten, maar van dat scooter ding was de cdi dus kapot. Dit kan ook het geval zijn. Maar wat ik nog meer denk en wat ook al eerder genoemd is is dat het ding gewoon verkeerd staat afgesteld. Dit komt zich veel preciezer bij zo'n elect ontstekingen. Daarom houd ik ook zo van mechanische. Maar dus hoe je die moet afstellen. Eerst zorg dat je een bougy klokje hebt (btw. Als je weet hoe je het ding moet afstellen, Laat dit maar allemaal zitten :P ) Het pinnetje wat bij de elect ontsteking hoord om af te stellen. En ga aan het afstellen:P Zorg dattie iets voorontsteking heeft.
Jah zo is het.
Gebruikersavatar
dave
forum gebruiker
Berichten: 623
Lid geworden op: do 26 feb 2004, 15:46
Locatie: apeldoorn

Bericht door dave »

Tjah, maar dit is een Hpi en dat komt allemaal erg nauw kijken. Op hoeveel heb je hem nu staan roger?
125cc 4 takt zelfbouw Proton style
guzzi
forum gebruiker
Berichten: 66
Lid geworden op: di 09 nov 2004, 21:36
Locatie: Apeldoorn

Bericht door guzzi »

De bijgevoegde instructie van de Hpi geeft aan dat ik tussen de 3 en 4 mm voor bdp moet afstellen, dit heb ik vervolgens met een digitale meetklok gedaan.
Met de lamp is dit gecontroleerd en ook de vervroeging is te controleren..
De ontsteking naar 1.8mm voor bdp bracht niet veel verbeteringen.
De compressie heb ik gemeten en deze mat ik 14 bar, dit leek mij inderdaad wat hoog daarom heb ik deze teruggebracht tot 10 bar.
Misschien moet ik nu weer opnieuw de squish afstellen, maar dat is latere zorg.
De vermogens drop lijkt minder te zijn, maar het stationair draaien is nog steeds een probleem. (ik moet aan het gas blijven hengelen, anders slaat hij af)
Het is niet zo dat de motor ploft, maar hij kan hooguit 10 seconden met het gas dicht draaien, om daarna opeens uit te gaan.

Misschien zijn er nog meer tips?

Ik hoor het wel,
Groet Roger
polleke7

Bericht door polleke7 »

Als je motor onderin / stationair moeilijk loopt betekent dat je je hpi goed hebt afgesteld. Hij zou nu bovenin en op toeren nu beter als eerst moeten lopen. :)
Gebruikersavatar
John_W
forum gebruiker
Berichten: 713
Lid geworden op: wo 07 jan 2004, 23:09
Locatie: Oldenzaal
Contacteer:

Bericht door John_W »

De HPI geeft normaliter geen enkel probleem bij stationair lopen. Dit soort klachten komt meestal door een vacuumlek in je carter/spruitstuk.

Je heb de krukas vervangen, heb je daarbij de kering aan de koppelingszijde wel goed gemonteerd? Deze moet met de tekst naar de krukas en niet naar de koppeling. Of zijn de keringen beschadigd aan de vaak scherpe randjes aan de krukas.

Ook het spruitstuk kan aan de carburateur of cylinderzijde lekken, evenals de voetpakking of tussen de carterhelften.

De fout die je noemt lijkt mij absoluut geen electrisch HPI probleem. Bij mij loopt de HPI stationair met een vooronsteking tussen 1,5 mm en 3,5 mm. Ook de voorontsteking lijkt me dus geen probleem.

Loop dus kritisch alle mogelijke lekkagepunten na.
Minibike in aanbouw, meer info op:
[url=http://www.zelfbouwbikes.nl/][img]http://www.zelfbouwbikes.nl/images/banners/banner_minibike.jpg[/img][/url]
Gebruikersavatar
Markie
forum gebruiker
Berichten: 1858
Lid geworden op: za 21 jun 2003, 17:56
Locatie: Kats-Curacao

Bericht door Markie »

Hallo,

wat voor model hpi heb je?

de 2005, met variabele curve kan dit soort problemen wel geven!

Die heeft 3 vaste variabelen en nog een stuk of 5 die je kan programeren.
Dat wil dus zeggen als hij 3/4 mm voor ontsteking heeft, dat je het probleem kan hebben dat ie nog meer wil vervroegen en je motor niet lekker loopt.

Als je een 2003/ 2003/ 2004 model heb kun je daar eigenlijk geen last van hebben.
Die vervroegen ook wel, maar die kun je niet instellen.
guzzi
forum gebruiker
Berichten: 66
Lid geworden op: di 09 nov 2004, 21:36
Locatie: Apeldoorn

Bericht door guzzi »

Markie schreef:wat voor model hpi heb je?
model 2004
Dus deze kan ik ook schrappen.
Ik denk dat ik inmiddels het probleem van de vermogensdrop heb verholpen.
Dat moet de te hoge compressie zijn geweest. waardoor in korte tijd het spul o.a. te heet werd.
Voor het stationair probleem ga ik voor de lekkage zoals John beschreef.
Hiervoor moet ik echter eerst het blok weer opnieuw splitsen.

Ik laat wel weten wat ik gevonden heb.

Groet Roger
Xander

Bericht door Xander »

hoi man, heb je gewoon een bing carb? of een carb waarbij je de lucht schroef en stationair sproeier kunt vevangen..?
een bing carb wil daar ook weleens wat problemen met zig meebrengen.

greetsz Xander.
Gebruikersavatar
rossi-nr.1
forum gebruiker
Berichten: 2483
Lid geworden op: di 07 okt 2003, 11:58
Locatie: Dordrecht
Contacteer:

Bericht door rossi-nr.1 »

Markie schreef:n!

Die heeft 3 vaste variabelen en nog een stuk of 5 die je kan programeren.
d8 dat het 2005 model maar 2 instelbare curves had

en wil je die andere zelf programmeren...moet je hpi 2005 digitaal hebben...ben je ook meer kwijt d8 ik;)

ps....die variabele curve ligt aan je cdi en die kan je van het 2005 model ook op die van 2004 zetten d8 ik:)
het is officieel! ik ben onhandig met de techniek!(H)

EEN NIEUWE SITE!!!

http://raceteamvangeel.nl/
Gebruikersavatar
John_W
forum gebruiker
Berichten: 713
Lid geworden op: wo 07 jan 2004, 23:09
Locatie: Oldenzaal
Contacteer:

Bericht door John_W »

Het HPI 2005 model heeft de mogelijkheid om twee curves te selecteren. Wanneer je de HPI besteld, moet je dit aangeven dat je de curves extern om wilt schakelen. Doe je dit niet, dan krijg je de iets goedkopere HPI 2005 mest één variabele curve.

Wij hebben hier twee bikes met deze 2005 HPI en willen nooit meer terug naar de conventionele Puch ontsteking :D .
Minibike in aanbouw, meer info op:
[url=http://www.zelfbouwbikes.nl/][img]http://www.zelfbouwbikes.nl/images/banners/banner_minibike.jpg[/img][/url]
Plaats reactie