Nieuwe minibike start niet!!

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Gast

Nieuwe minibike start niet!!

Bericht door Gast »

Hallo,

Sinds vanmorgen heb ik een nieuwe minibike.
Hij wil echter niet starten. Er bleek een fabrieksfout te zijn; er zat geen gat in het tankje waar de bezine doorheen kon naar het slangetje :shock:

Nu heb ik er een gaatje ingebrand en loopt er ook bezine door het slangetje en in de carborateur. Ik krijg hem echter met geen mogelijkheid aan de praat, hij geeft geen enkel teken van leven.

De bougie vonkt goed.

Kan iemand mij aub helpen??

Bij voorbaat dank,

Sander Foek
Minibike-Racer

Bericht door Minibike-Racer »

Hey, welkom op het forum!
Misschien moet je even je Carburateur + Filter schoon maken. Toen ik mijn minibike kocht startte hij ook niet, en toen nadat ik de filter schoon had gemaakt met benzine wat het drie keer trekken en hij startte.
Suc6 ermee..
Gast

Bericht door Gast »

choke goed, benzine kraatnje open , word je bougie wel nat :roll:
Gast

Bericht door Gast »

Misterminibike schreef:choke goed, benzine kraatnje open , word je bougie wel nat :roll:
Het valt me wel op dat de bougie behoorlijk droog blijft...
Kraantje & Choke staan open... heb het ook geprobeerd ze ff dicht te doen en dergelijke..
Gast

Bericht door Gast »

je weet zeker dat de benzine nu WEL (goed) in je carb komt ?, zit er geen knik in je benzine slang,ik neem aan dat je je tankje er af hebt gehaalt om dat gat er in te maken, dus mischien dat het slangetje niet helemaal goed zit :roll:
Gebruikersavatar
Carlos Keutel
forum gebruiker
Berichten: 1011
Lid geworden op: wo 16 feb 2005, 17:22
Locatie: Swolgen

Re: Nieuwe minibike start niet!!

Bericht door Carlos Keutel »

sanderfoek schreef:Hallo,

Sinds vanmorgen heb ik een nieuwe minibike.
Hij wil echter niet starten. Er bleek een fabrieksfout te zijn; er zat geen gat in het tankje waar de bezine doorheen kon naar het slangetje :shock:

Nu heb ik er een gaatje ingebrand en loopt er ook bezine door het slangetje en in de carborateur. Ik krijg hem echter met geen mogelijkheid aan de praat, hij geeft geen enkel teken van leven.

De bougie vonkt goed.

Kan iemand mij aub helpen??

Bij voorbaat dank,

Sander Foek
Mischien zitten er meer fabrieksfoutjes in? Probeer eens de bougie eruit te draaien, een klein beetje wasbenzine in de cilinder te gieten (het liefste met een spuitje en neit te veel) En dan de bougie er weer in draaien, dan proberen te starten. Dat wil nogal eens helpen, Maar ik weet niet tot hoe veel wasbenzine je er in mag doen, iemes hier een antwoord op? (ik doe er altijd ong een theelepeltje in)
Jah zo is het.
Gast

Bericht door Gast »

Misterminibike schreef:je weet zeker dat de benzine nu WEL (goed) in je carb komt ?, zit er geen knik in je benzine slang,ik neem aan dat je je tankje er af hebt gehaalt om dat gat er in te maken, dus mischien dat het slangetje niet helemaal goed zit :roll:
Er komt gewoon benzine in de carb, heb het onderste bakje al een keer eraf gedraaid, die zat vol met benzine, en het slangetje zit goed.
Gast

Re: Nieuwe minibike start niet!!

Bericht door Gast »

Sander Foek[/quote]Mischien zitten er meer fabrieksfoutjes in? Probeer eens de bougie eruit te draaien, een klein beetje wasbenzine in de cilinder te gieten (het liefste met een spuitje en neit te veel) En dan de bougie er weer in draaien, dan proberen te starten. Dat wil nogal eens helpen, Maar ik weet niet tot hoe veel wasbenzine je er in mag doen, iemes hier een antwoord op? (ik doe er altijd ong een theelepeltje in)[/quote]

Ik heb alleen normale benzine thuis, ik denk dat ik eens ga proberen de carb eraf te schroeven en schoon te maken, wellicht dat dit wil helpen...
Gebruikersavatar
Carlos Keutel
forum gebruiker
Berichten: 1011
Lid geworden op: wo 16 feb 2005, 17:22
Locatie: Swolgen

Re: Nieuwe minibike start niet!!

Bericht door Carlos Keutel »

sanderfoek schreef:Sander Foek
Mischien zitten er meer fabrieksfoutjes in? Probeer eens de bougie eruit te draaien, een klein beetje wasbenzine in de cilinder te gieten (het liefste met een spuitje en neit te veel) En dan de bougie er weer in draaien, dan proberen te starten. Dat wil nogal eens helpen, Maar ik weet niet tot hoe veel wasbenzine je er in mag doen, iemes hier een antwoord op? (ik doe er altijd ong een theelepeltje in)[/quote]

Ik heb alleen normale benzine thuis, ik denk dat ik eens ga proberen de carb eraf te schroeven en schoon te maken, wellicht dat dit wil helpen...[/quote]gaat ook met normale benzine
Jah zo is het.
Gast

Bericht door Gast »

Die carb is er niet af te krijgen, je hebt totaal geen ruimte voor je schroevendraaier..., dan maar vertrouwen op mijn garantie!

In ieder geval bedankt voor het meedenken,

Groet,
Sander
Gast

Bericht door Gast »

Je moet dan even je achterwiel eraf halen, kan je er wel bij(of natuurlijk je hele blok eraf, maar achterwiel eraf en je kan er bij).
Gast

Bericht door Gast »

Kameraad van mij heeft hetzelfde probleem.
Heb alles hier thuis al nagekeken: bougie vonkt goed, carburator krijgt benzine, alleen is de bougie niet nat als ik ze er terug uithaal.
iemand anders hier nog een idee?
Garantie is waarschijnlijk nu toch over aangezien alles al eens is losgeweest, dus wil ik het zo proberen oplossen.
Gast

Bericht door Gast »

Net even wat 2-takt rechtstreeks in de verbrandingskamer gedaan.
Resultaat: hij startte.
Mijn vraag nu is, zou het kunnen dat het membraan niet goed werkt?
want zodra de benzine die ik had ingespoten via het bougiegat verbrand was wilde hij niet meer starten.
alle tips zijn welkom :wink:
Gast

Bericht door Gast »

Het benzinefilter is transparant, kijk eens of je daar de benzine zit, en heb je al eens geprobeert om te starten met de choke half open, dat wil ook nog wel eens helpen...
Gast

Bericht door Gast »

green thunder schreef:Kameraad van mij heeft hetzelfde probleem.
Heb alles hier thuis al nagekeken: bougie vonkt goed, carburator krijgt benzine, alleen is de bougie niet nat als ik ze er terug uithaal.
iemand anders hier nog een idee?
Garantie is waarschijnlijk nu toch over aangezien alles al eens is losgeweest, dus wil ik het zo proberen oplossen.
Dit is mijn vorig bericht, carburator krijgt benzine, vlotterkamer is gevuld.
Enkel krijgt hij het blijkbaar niet naar de verbrandingskamer doorgestuurd.
Ofwel zijn het de sproeiers of het membraan denk ik.
Zal deze middag eens zien of ik de carb kan reinigen met carbuclean.
Plaats reactie