b1 imitatie loopt slecht als warm wordt.

Alle vragen/opmerking m.b.t een chinese minibike
O.a: Sendai, V-racer, lucky 7 en die er op lijken. - Chinese bikes related questions

Moderators: minipower, Patrick, Lg tweewielers, DMZohrab

Gast

b1 imitatie loopt slecht als warm wordt.

Bericht door Gast »

Mijn nieuwe B1 imitatie start goed en loopt goed, totdat de motor langzaam warm wordt( 3 minuten).Vanaf dat moment draait de motor halftoeren.Waarschijnlijk een probleem met de carburateur. Ik las iets over de choke klep iets dicht draaien? Deze kan eigenlijk alleen maar open of dicht. Heeft iemand advies?
Lelyracing

Bericht door Lelyracing »

wat dacht je zelf van koelproblemen
dat scheen nogal vaak voor te komen bij deze bikes
zodra dit het geval is kan ik je niet verder helpen omdat ik zelf hier geen ervaringen mee gehad heb
Gast

Bericht door Gast »

Koelprobleem na 3 minuten(stationair lopen + 20 meter rijden)
? En daardoor ineens maar halftoeren lopen? denk het niet.
Gast

Bericht door Gast »

volgens mij heb jij dan geen verstand van minibikes, sukkel naar een halve minuut is een cil al vrij warm wat dacht je van 3 minuten, als je vol aan het knallen bent denk je dat je cil dan 20 graden blijft zelfs met statio lopen wordt hij na ong 3 min al kk warm
Gast

Bericht door Gast »

Voel is of je cilinder/blok erg heet wordt, dan pas moet je je druk gaan maken over de koeling van je blokje. Maargoed kijk is naar je bougiekleur, het kan aan je sproeier liggen en kijk ook even of je de choke wel (goed) gebruikt.
Gebruikersavatar
steurtje
Moderator
Moderator
Berichten: 2073
Lid geworden op: do 11 nov 2004, 18:35
Locatie: Kwadendamme
Contacteer:

Bericht door steurtje »

go moet je maar eens 3min. rijden of laten draaien en dan gelijk uitzetten en gelijk je hand er opvast tapen ofzow ik weet zeker dat hij er vlug af wil hoor!
Gast

Bericht door Gast »

Nou....mijn aikido wort dus niet snel heet :roll: Vooral als hij stationair loopt blijf hij gewoon koel en na een eindje rijden begint hij pas echt heet te worden, vooral de uitlaat. Maar als hij op halve toeren gaat lopen kan het wel aan de hitte liggen maargoed dat moet hij dus zelf naar kijken, dat kunnen wij niet voor hem voelen.......
pplijmen
forum gebruiker
Berichten: 48
Lid geworden op: wo 28 jul 2004, 06:31
Locatie: borne

Bericht door pplijmen »

Dat probleem heb ik dus ook maik.
Als het blok koud is loopt het perfect, maar naar een paar keer optrekken heeft het blok geen fut meer en komt dan heel moeizaam op toeren. Heb al een nieuwe cilinder met zuiger geprobeerd maar dat hielp ook niets(dacht aan compressie verlies). Aan de carburateur kan het ook niet liggen die heb ik ook al vervangen door een dellorto 17,5 mm.
Zou het misschien aan de ontekking kunnen liggen?
Gebruikersavatar
hiuy
forum gebruiker
Berichten: 493
Lid geworden op: za 09 apr 2005, 21:13
Locatie: antwerpen-zwijndrecht

Bericht door hiuy »

hogedrukkop steken,GP3 radiator,slangen en andere waterpomp zaak opgelost .ik rijd soms 1a2 uur op de kartbaan en nog nooit problemen meer gehad :wink:
Gebruikersavatar
Richard D
forum gebruiker
Berichten: 1362
Lid geworden op: do 17 mar 2005, 17:59
Locatie: Ens
Contacteer:

Bericht door Richard D »

misschien een te grote sproeier.
als je bike goed start zonder de choke te hoeven gebruiken is de sproeier te groot.
bougiekleur zegt genoeg..... ff checken dus
suc6
[url=http://imageshack.us][img]http://img209.imageshack.us/img209/5329/forumonderschriftpz6.jpg[/img][/url]
voor vragen of info verwijs ik je graag naar mn eigen forum: www.poldercarbon.nl/phpBB/index.php of website www.poldercarbon.nl
red devil

Bericht door red devil »

sjeck ffkes je membraan klepjes ! je sproeier ffkes schoon maken

loop alles ffes af en wie bied zich aan om zijn hand op mijn uitlaat te leggen van me brommer ! wie denkt dat een uitlaat na 3 min nog niet warm isz van alleen stationaair lopen :?
Gast

Bericht door Gast »

ik heb er ook last van, nog niet egt achter gekomen waardoor, licht denk ik wel aan koeling. gistre middag reed hij heel snel klote en gister avond(dus is het wat kouder) reed hij stuk langer goed.
ik heb een zuigerveer minder was gebroken dus rij nu tijdelijk op 1 zuigerveer.
sins toen deed hij het dus denk bij mij redelijk logisch. en ander kijk ik er verder nog wel na.

kevin anders leg je gwn de hand van je achterburen erop ;)
Gast

Bericht door Gast »

Hallo mensen. Ik heb een kleinere maat sproeier geprobeerd, maar loopt daardoor alleen maar slechter. Ook heb ik een ander type bougie geprobeerd, wat het probleem ook niet oplost.Ik begin nu sterk te geloven dat het koelsysteem niet voldoet.De cilinder word naar een paar minuten loei heet,lijkt me ook logisch als je stilstaat en geen rijwind hebt,ook bij een goed werkend koelsysteem... maar toch.... Trouwens in het vulvaatje wordt de koelvloeistof hoogstens lauw.Is dit normaal?
Lelyracing

Bericht door Lelyracing »

gaan we toegeven :lol:
Gast

Bericht door Gast »

Heb m"n accu uit mijn auto gesloopt en twee computerventilatortjes uit wat oud vuil gehaald....de cilinder wordt nu niet meer loei heet(kan mn vingers er ff ophouden). Weet nog niet zeker of ik voluit kan rijden(geen aanhanger voor accu).Wat zijn de mogelijkheden voor de stroomvoorziening?
Gesloten